Error when installing TwitchLauncher



  • I keep getting this error, i have even rebooted to check the issue.
    TwitchError



  • I get the same error. Have tried rebooting, installing to a different drive, reinstalling the c++ redistributable, installing as an admin, and re-installing the .net framework.

    Nada.

    Hopefully a fix soon?



  • Found a fix that worked for me. Apparently Microsoft released a largish patch for Windows 10 today. After installing this I was able to install the launcher with no issues.

    Hope this helps someone.



  • Same im getting the same error any idea why this is?



  • I have tried:

    • installing in different locations
    • turning off antivirus software (ESET)
    • launching as admin
    • creating Twitch Installer folder before installation
    • redownloading client installer
    • putting installer file into installation location.

    All efforts failed. Waiting for halp.


  • Global Moderators

    Hey everyone,

    I've opened a case with our specialists to let them know about this installer issue. Thanks @jleaf11 for the heads up about the Microsoft patch for Windows 10.

    Please update Windows and retry the install. We'll report back as soon as we have more information from the specialists.

    We want to make sure everyone is up and running before the Alpha so we can test your mettle in the arena!



  • I performed the update early this AM CST.



  • I am also currently experiencing this issue, I will attempt to update Win10 tomorrow and report back with my findings!



  • Getting the same error. Restarting and installing the Windows 10 update did not help.



  • EDIT: Restarting a second time (with no updates to install) worked for me.



  • @ZInvisible1 This in fact fixed it, i rebooted a third time and the install worked.



  • Well, I didn't really do anything, I had the same issue but all I did was restart my PC and it was able to install o.o


  • Global Moderators

    I've heard back from our team and a fix has been pushed through. Rebooting your computer should clear up the error!

    Thanks everyone for your input and reporting the issues.

    If you're still having a problem, let us know.



  • Ok downloading new windows 10 update which is pretty big fixed issue



  • I too received this error.
    Installed Windows update. Tried T.L.... fail...
    Rebooted 2 more times.. fail.
    After re-downloading the launcher and trying one more time I was then presented with the c++ installers.
    They too give me errors.
    The versions I had installed seem to be newer and not compatible with T.L. (see pastebin link for reference log).
    To fix I removed my versions of c++ 2015 redist and allowed T.L. to install their packaged versions.
    Only after that did all go well.
    Not sure however why my newer versions of c++ 2015 are not compatible!
    Anyhow hope this helps others and the devs.

    Pastebin


  • Global Moderators

    @nFxus Thanks for this information!

    I will make sure the developers have this, it could help prevent situations like this in the future.

    ***Thread Locked as duplicate. If you have any further issues, please use the official post:
    https://forums.playbreakaway.com/topic/2095/what-to-do-if-you-experience-a-twitch-launcher-installation-error


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.