Error Code: Sprinkles



  • I load up the game and it tells me my clock is a skew and to set it to the correct local time...?

    I don't see why I would need to change my clock since its set to my timezone thanks in advance


  • Global Moderators

    @NxT_Falcon @Ermooda One thing to double-check is whether or not you have checked your clock settings. Our dev team has reported that it must be set correctly in order to play the game.

    If it is correctly set, please send your logs to the e-mail address I PMd you. Thanks!

    Edit: Provided incorrect info in original response.



  • ok so it looks like my time was set 1 hour off of what the timezone wanted so i had to change that and it worked after



  • Do you have daylight savings time checked? Please make sure it's ticked and let us know if that works.



  • I was able to resolve the issue through futzing around with the time settings on both OSes. My hardware clock was set to use UTC, since that's what I first installed, but my Windows clock was set to use "localtime". I don't exactly know what fixed it as I think I ended up switch both to the other option when the first fixes didn't work. First I set the Windows Registry's RealTimeIsUniversal, then I tried setting the Linux timedatectl set-local-rtc, and I lastly tried writing to/from the hwclock (-w, -s) in Linux. Once I got the Linux clock working properly, I had to fiddle with setting the Windows clock automatically vs. manually, but once it was working without any hacks, the Sprinkles error went away. I should have resolved the time issue sooner, but I think it's an unnecessary headache for most users unless there's some reason for keeping the hardware and system time consistent.



  • Same issue. i checked the settings and my end is fine

    Edit NVM seems I had to change my clock to Cali time.



  • Same, my settings are identical to the setting of a friends down to the second and he can play fine... hope someone tells me how to fix it... servers are either up or down why does my pc time even matter if it was set wrong



  • I'm having the same problem; however, a kind of niche take on this error. I'm in Saskatchewan, one of the few places in the world that doesn't have DST and as such the option is disabled on windows so I cannot enable it.

    Is there any sort of workaround for this?


  • Global Moderators

    @CapnRacc* * n there is no work around for this at the moment I have escalated the issue to devs for you to research.



  • Same error code. Not sure why this is even an issue. My clock time was changed to compensate for Linux dual boot clock issues.


  • Global Moderators

    @decleyre

    Thanks!, Ill let our developers know your also seeing this issue as well.


  • Global Moderators

    @decleyre @CapnRacc* * n Will you please provide the following information so I can research this a little further?
    Twitch ID:
    Version of Windows:
    Amount of physical RAM:
    Video Card:
    Running or streaming anything in the background?
    Wired or Wifi:
    Time Zone:
    Build Version:
    Country of Origin:
    Have you updated your Video Card recently:
    32 bit or 64 bit:


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.