Can't launch game!!



  • Hi guys xD so I found your game and absolutely fell in love with the stream you guys made, so I subscribed to the alpha and well, you made it available recently. However I cannot initiate the game. It pops up a window (which is all black) and my mouse becomes yellow (I'm guessing this is the mouse design for the game) and then it shuts down. I've tried to reinstall but didn't work and also run as administrator and same results. Any tips? Thank you xD
    Btw, here's my pc specs:
    AMD R5 M330 2Gb
    Intel i3-5005 2GHz quad-core





  • same issue, there's another thread about it, "black screen" something.

    Still haven't figure out whats going on.


  • Global Moderators

    @Jonhish Here is a link to the post about this there is some troubleshooting there that has worked for most. @felipecampos1988 I pm'd you please send the logs so the devs and research further.

    https://forums.playbreakaway.com/topic/2139/black-screen


  • Global Moderators

    @Quiccsilvver Thank you for that lol



  • I've tried the alt+enter, it didn't do anything :S pls help I really wanna play this


  • Global Moderators

    @Jonhish If you are still experiencing this issue after the update please respond with the following information.
    Twitch ID:
    Version of Windows:
    Amount of physical RAM:
    Video Card:
    Running or streaming anything in the background?
    Wired or Wifi:
    Time Zone:
    Build Version:
    Country of Origin:



  • Twitch ID: Jonhish
    Version of Windows: 10
    Amount of physical RAM: 4Gb
    Video Card: AMD Radeon R5 M330 2Gb
    Running or streaming anything in the background? Mozilla Firefox, but also tried nothing and didn't work.
    Wired or Wifi: Wifi
    Time Zone: UCT
    Build Version: Where do I see it?
    Country of Origin: Portuga
    Country of Origin:


  • Global Moderators

    @Jonhish I am reaching out to the devs to research further thank you for providing me with the needed information.


  • Global Moderators

    @Jonhish Can you also try a wired connection and tell me if that works?



  • God d* * n it I can't...my wire is broke and I can't get another one by the end of alpha :S


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.