"Joining Server" bug



  • Every time I try to find a match, whether it is in a group or solo, I get stuck at the main menu with it saying "joining server". It never actually joins. Worked fine on Thursday the 15th, the latest update seems to have changed that for me. I have uninstalled and reinstalled it also with the same result.



  • I've written about some troubleshooting in my other thread on this forum. I have to "install" the game every time I want to launch it.
    I tried restarting my computer, disabling my firewall completely, running the game and the launcher as administrator (it only connects if I run it through the launcher).


  • Global Moderators

    @sweaty_streams We would love to take a look at your game logs to see if we can fix this issue for you. I'm sending you a PM with information on how to get them to us.

    We hope to get you back into the fray as soon as possible.


  • Global Moderators

    @sweaty_streams We've received your logs and I have forwarded this to our dev team for review. We hope to have a speedy resolution for you.



  • Hi, I have the same problem, sometime it work and sometime I get stuck on the main menu. Happened when I was solo and in a group but it only affected me not my team mate.


  • Global Moderators

    Hey @Elflako123321 we would like to look into this further for you. I have PM'd you with further information we will need.



  • This is extremely annoying: to have the most primary game feature -- the one that allows me to actually play the game -- disabled for me.
    Never have I encountered any problems where in a multiplayer game I couldn't even join a game lobby because of... whatever, besides servers being down. Not even in alpha.



  • Why, exactly, am I being ignored?


  • Global Moderators

    @raretrumpepe I assure you we are not ignoring you. We are just trying to get everyone in the forums. I would like to get more information on the issue you are having, and what troubleshooting steps you have done.


  • Global Moderators

    @raretrumpepe I sent you a pm



  • I have the same issue. Eventually it'll totally fail with the "Green Tea" error.


  • Global Moderators

    @0nikoroshi

    It appears you are not the only one getting this error. I'm going to send you a PM so that you can send us your logs.

    Thanks for bringing this to our attention!


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.