A few issues I've run into



  • Okay so I tried looking through the bugs already reported and didn't see these few things mentioned

    • Running the game on a system that has two monitors and it appears that the game will sometimes launch on the monitor that the cursor is currently on in place of the monitor designated main in windows
    • During the original install there was a glitch where I had downloaded and installed the game then alt-tabbed out to type into a twitch chat an both my screens went black and my system rebooted. When everything came back up I opened the twitch app and I had to download and install the game a second time.
    • Also had an instance where the game looked to load onto both monitors. Had an authorizing screen on one monitor (secondary) and the Eula on another (main). To click the continue button I had to hover over the section on the second monitor and it highlighted the main monitor that had the buttons.
    • Intermittently when I alt-tab out of game it switches the game over to my secondary monitor and the main monitor becomes a black screen
    • I have the in game sounds adjusted to different levels but it seems like the game sounds are intermittent or just not playing at all.
    • There is the known issue with the replay screen or post game screen, the game just freezes at that point and doesn't appear to recover after waiting minutes. And when I force close the game through task manager and relaunch I have to go through the tutorial part again.

  • Global Moderators

    @imrichbroke Thanks for reporting these bugs to us. We value your feedback and thank you for providing such a detailed report.


  • Global Moderators

    @imrichbroke I'm going to pa* s this info on to our developers. Please respond with the following information:

    Twitch ID:
    Version of Windows:
    Amount of physical RAM:
    Video Card:
    Running or streaming anything in the background?
    Wired or Wifi?
    Time Zone:

    Thanks!



  • @ags_cc
    Twitch ID: imrichbroke
    Version of Windows: Windows 10 Pro version 1703 build 15063.413
    Amount of physical RAM: 32 GB
    Video Card: Nvidia GTX 1080 founders edition
    Running or streaming anything in the background? Had a twitch stream running and a few other browser tabs, discord
    Wired or Wifi? Wired
    Time Zone: PST



  • Seeing a new issue in game where the in game currency seems to disappear. Originally I logged into the game had 2500 in game currency and used 2400 to get some new characters leaving me with 100. I would then go into a practice game play and when I get back to the home screen my in game currency is 0.


  • Global Moderators

    @imrichbroke said in A few issues I've run into:

    Seeing a new issue in game where the in game currency seems to disappear. Originally I logged into the game had 2500 in game currency and used 2400 to get some new characters leaving me with 100. I would then go into a practice game play and when I get back to the home screen my in game currency is 0.

    Lost currency is no fun! I have passed this issue on to our developers. Thanks for all the feedback and help!


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.