Getting Huge Frame Drops



  • I started the game and it defaulted to High settings. I was able to play the tutorial with no issue, but when I go to play a game casual or against bots I see major framerate dips to the point the game pauses and updates ever 10secs. I tried lowering my resolution and playing on low settings and still see the issue. This makes the game pretty much unplayable. If you need a video clip I can capture it. Below is my information:

    CPU - Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GHz
    RAM - G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200
    Graphics Card - EVGA GeForce GTX 970 4GB SC GAMING ACX 2.0
    OS - Windows 10 Pro 64-bit
    Twitch - A_A_ron_Gaming

    Edit: Forgot to add the OS

    Please let me know if there is anything else needed.


  • Global Moderators

    @a_a_ron_gaming Thanks for reporting your experience to us. I'm sorry to hear about the frame rate drops. I'll pass this on to our developers. If they need any more info from you we will reach out to you on this post.


  • Global Moderators

    @a_a_ron_gaming I've heard back from our developers and they have asked for more information to help them look into this. I've sent you a private message on the forums with more information. We look forward to hearing from you soon.



  • @ags_cc Thank you for the support. The requested information has been emailed.


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.