Disable vsync to use gsync



  • Sorry if it's already been brought up, I couldn't find a way to search these forums.

    I use 144Hz monitor with GSync, but it doesn't work with Breakaway. Looks like Breakaway is locked at 60 fps, possibly for the sake of vertical synchronization. It's obvious that for the modern monitors there should be an option to turn vsync and/or fixed fps cap off.


  • Amazon Game Studios

    @wilem82
    Thanks for the feedback.
    Indeed Breakaway is currently capped at 60 hz. It's something we're working on resolving in the near future.

    And as ts0r_twang mentioned you can turn off vsync using r_vsync 0 , we're also adding it to the settings tab so it's more intuitive.



  • there is way to turn off VSync,
    to open in-game Console [Alt + ~ ] (tilde key)
    r_VSync 0
    its really annoying that very time when game start up VSync is alwas set =1 (enabled always by default )
    PLZ Fix,
    not only that they should add FPS Limiter, this will benefit G/Free Sync, if u limit ur FPS around Max of 140 to 142,
    im sorry i dont want VSync,
    Cause VSync it will ADD around 75ms to 100ms input delay
    how do i know this, i learn from this Youtuber Battle(non)Sense https://youtu.be/L07t_mY2LEU
    i am speaking with a passion for the love the game,


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.