Endless serching for players



  • Hi there,
    I had this problem last weekend and I still had it now. I just can not find any players when I click for PLAY, then I choose ARENA it shows me ,,Serching for players" and I have ,,Estimated: 00:00" and my Elapsed time can run for 1 hour and still I will not find any players. Please help me guys I really wanna play this and now this is already fourth day of this problem. I am wondering - Does anyone else have same problem?

    My Twitch ID is remarkabletrey.
    I have Windows 10 Proffesional 64 bit, 8 GB RAM, nvidia GeForce GT 740 and Wired connection.
    I dont stream and I run Chrome in the background.
    My time zone is GMT+1, build Version 0.1.0.131;438014 and Country of origin is Czech Republic.
    I dont update my videocard, because Windows 10 is doing it automatically.

    I dont know if I can upload screenshot of it, because last time I did my screenshot was delete.



  • Now I unnistaled Twitch and Breakaway and installed it again and still same problem...


  • Global Moderators

    Hey @remarkabletrey,

    One thing that we want to make sure of is that your clock is correct. I am getting this issue directly up to our developers right now so we can get you back in the Arena!



  • @ags_nr
    I just did this: clock synchronized, so my clock is correct.


  • Global Moderators

    @remarkabletrey I will escalate the issue and respond as soon as I have an update thank you.



  • @ags_bc thank you so much.



  • Hey there; were you able to connect in the end? I'm having the same issue on a fresh install.


  • Global Moderators

    @xmattabee Sorry your having the same issue, how long has this been going on? Also can you fill out the info below:

    Twitch ID:
    Version of Windows:
    32 or 64 Bit:
    Amount of physical RAM:
    Video Card:
    Running or streaming anything in the background?
    Wired or Wifi:
    Time Zone:
    Build Version:
    Country of Origin:
    Have you updated your Video Card recently?

    Thanks!



  • @xmattabee
    Yes, today it works for me.



  • @ags_jb
    What this game has against me guys? Yesterday I played like 10 games and today it does not work again... It keeps comming back - one day I contact u here => next day it works and day after it doesnt work like today. Estimated time 00:00 and endless seraching for players is back and I wanna just play please do something.


  • Global Moderators

    @remarkabletrey

    There may not be enough players at the time, otherwise this is a known issue

    Thanks !



  • @ags_ee
    But it didnt work for me at friday and it worked yesterday and it does not work today... Maybe there are only US players so for Europe it works only at night? But yesterday at night I played against and with like 30 players altogether I think.



  • @ags_ee
    Yes, so it works only at night. Thank you.


  • Global Moderators

    @remarkabletrey It could very well be that the European servers are empty at certain times of the day - that is what seems to be the case. We sometimes see U.S. servers empty enough to have quite long matchmaking times. This should hopefully improve as more people join the alpha testing from different regions.


  • Global Moderators

    @remarkabletrey Are you still experiencing this during this weeks Playtest?



  • @ags_bc
    Yes, I am it ussually work only at night. - From about 5:00 PM at night (GMT +1, Central European Time). So I can not play in the morning or in the afternoon.
    There is a screen



  • Today I have endless searching for players even at this time (it is 19:48 Central European Time).


  • Global Moderators

    @remarkabletrey Our servers actually stop at 10am PST. But they will be back up on Thursday 5pm PST.



  • @remarkabletrey servers are currently down, as of about an hour ago. They are only available Thursday @ 5pm PST to Monday @ 10am PST



  • @ags_jb
    Ye, I thought so. Then it was a bug, because I could still click to Play at 10:48 PST, but now it is fine.


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.