Stuck while `authenticating`, the game simply doesnt open



  • i tried deeinstalling and installing the game again...


  • Global Moderators

    @patrickbuenker

    Sorry to hear that you haven't been able to jump into the Arena. Please make sure that your clock is set properly. if it is please uninstall the Twitch App itself and reinstall that and the game. If that does not work please let us know and provide us with the information below:

    Twitch ID:
    Version of Windows:
    Amount of physical RAM:
    Video Card:
    Running or streaming anything in the background? n
    Wired or Wifi?
    Time Zone:
    Version:



  • Already tried reinstalling Twitch-App and the game itself after that. Clock is in the correct time.

    TwitchID: Schnitzelgunther
    Version of Windows: 7 Home Premium 64-Bit
    Video Card: Nvidia GForce GTX 970
    Running or streaming anything in the background: No
    Wired or Wifi: Wired
    Time Zone: CEST +1
    Version: 0.1.0.206 (Game) ; 7.5.6436.42179 (TwitchApp)



  • Problem solved.

    Its the Twitch Launcher App, that makes the problem.
    Do NOT play with the Launcher App, play with the Twitch App instead.
    https://app.twitch.tv/ <- Link to the Twitch App.

    Ps: The official Breakaway leads to the Launcher App. Maybe fix this for the other players in the Future.


  • Global Moderators

    This post is deleted!

  • Global Moderators

    @schnitzelgunther

    I am glad that it worked! I'll get the issue escalated.


Log in to reply
 

Looks like your connection to Breakaway was lost, please wait while we try to reconnect.